Пользовательское соглашение

Проверочная работа по информатике по теме «MS Excel» (9 класс)

Автор публикации:

Дата публикации:

Краткое описание: ...


Фамилия, Имя _________________________________ I вариант


Проверочная работа по теме «MS Excel»

  1. Приведите примеры ссылок, что в них меняется при копировании:

Относительная

Абсолютная

Смешанная

  1. Сколько ячеек содержит выделенная область B3:D4?

  1. 6;

  2. 7;

  3. 8;

  4. 9.

  1. Диапазон – это:

  1. Все ячейки одной строки;

  2. Все ячейки одного столбца;

  3. Клетки в таблице прямоугольной формы;

  4. Множество допустимых значений.

  1. В ячейку введены символы СУММ(G4:H5). Как Excel воспримет эту информацию?

  1. Формула;

  2. Ошибка;

  3. Текст;

  4. Число.

  1. Выберите верную запись формулы для электронной таблицы:

  1. C3+4*D4;

  2. C3=C1+2*C2;

  3. A5B5+23;

  4. =A2*A3-A4.

  1. Что может являться аргументом функции?

  1. ссылка

  2. константа

  3. функция

  4. все варианты верные

  1. П [pic] о данным электронной таблицы определите значение в ячейке С1




  1. По данным электронной таблицы определите значения в ячейках С2 и С3 после копирования в них формулы из ячейки С1.

[pic]


  1. По данным электронной таблицы определите значения в ячейках D1:D3 после копирования в них формулы из ячейки С3.

[pic]


  1. Дан фрагмент электронной таблицы. Определите значение в ячейке D3.

[pic]


Фамилия, Имя _________________________________ II вариант


Проверочная работа по теме «MS Excel»

  1. Приведите примеры ссылок, что в них меняется при копировании:

Относительная

Абсолютная

Смешанная

  1. Сколько ячеек содержит выделенная область A2:C3?

  1. 6;

  2. 7;

  3. 8;

  4. 9.

  1. Диапазон – это:

  1. Все ячейки одной строки;

  2. Все ячейки одного столбца;

  3. Клетки в таблице прямоугольной формы;

  4. Множество допустимых значений.

  1. В ячейку введены символы =СУММ(G4:H5). Как Excel воспримет эту информацию?

  1. Формула;

  2. Ошибка;

  3. Текст;

  4. Число.

  1. Выберите неправильную запись формулы для электронной таблицы:

  1. =О45*В2

  2. =К15*В1

  3. =12А-В4

  4. А123+О1

  1. Что может являться аргументом функции?

  1. выражение

  2. диапазон

  3. константа

  4. все варианты верные

  1. По данным электронной таблицы определите значение в ячейке С1

[pic]


  1. По данным электронной таблицы определите значения в ячейках С2 и С3 после копирования в них формулы из ячейки С1.

[pic]


  1. По данным электронной таблицы определите значения в ячейках D1:D3 после копирования в них формулы из ячейки С3.

[pic]


  1. Дан фрагмент электронной таблицы. Определите значение в ячейке D3.

[pic]

=MAX(A1:C1)